Shoutbox

New Problem

View previous topic View next topic Go down

New Problem

Post  xHGx Reflex on Wed Jun 19, 2013 3:27 pm

I can join the server BUT while it is loading, a message pops up saying something like "Dayz Logo not found" however it lets me join the game. When i join im in noans land 100s of 1000s of meters outside chernarus, with no gear. I have reinstalled dayz, dayz commander and verified game cache for arma 2 and arma oa. Any ideas what's wrong?

xHGx Reflex
VIP Member
VIP Member

Posts : 181
Reputation : 9
Join date : 2013-02-26

View user profile

Back to top Go down

Re: New Problem

Post  skeeteR on Wed Jun 19, 2013 7:00 pm

yea, saw alot of topics about this on dayz forums

to fix it, you need to "verify game cache" for arma 2 and arma 2 OA on steam

just google "howto verify game cache on steam" for a bunch of tutorials if you've never done it before

make sure to do it for arma 2 and arma 2 OA

(its a 1.7.7 problem, and its a problem with the clients coding. so nothing that i can fix)

lemme know if you get it, or have any more questions. i'll be in IRC 2night and would be happy to help Very Happy
avatar
skeeteR
Owner
Owner

Posts : 1628
Reputation : 208
Join date : 2012-12-21
Age : 33
Location : usually right here :P

View user profile http://huntersden.comyr.com/

Back to top Go down

Re: New Problem

Post  xHGx Reflex on Wed Jun 19, 2013 11:03 pm

I have already verified game cache for both 3 times... No luck, im in the process of reinstalling both

xHGx Reflex
VIP Member
VIP Member

Posts : 181
Reputation : 9
Join date : 2013-02-26

View user profile

Back to top Go down

Re: New Problem

Post  skeeteR on Wed Jun 19, 2013 11:51 pm

alot of people are having the same problem.  from what i see on a few other dayz forums

1.7.7 is nothing but junk

they keep trying to fix things that are not broken.  and in the process the just fk everything up.

nothing is the same when talking about how the game loads, pulls data from client, writes to database, etc etc

bender had same exact problem, but verifying the cache fixed it for him.

i'm trying to find some more info right now Neutral

**if this was a server problem, I could fix it.  but its all in the new client files related with 1.7.7
avatar
skeeteR
Owner
Owner

Posts : 1628
Reputation : 208
Join date : 2012-12-21
Age : 33
Location : usually right here :P

View user profile http://huntersden.comyr.com/

Back to top Go down

Re: New Problem

Post  xHGx Reflex on Wed Jun 19, 2013 11:54 pm

Whenever i verify cache it says that one item failed and it downloads it, but if i verify again it says it faile again

xHGx Reflex
VIP Member
VIP Member

Posts : 181
Reputation : 9
Join date : 2013-02-26

View user profile

Back to top Go down

Re: New Problem

Post  skeeteR on Thu Jun 20, 2013 12:13 am

xHGx Reflex wrote:Whenever i verify cache it says that one item failed and it downloads it, but if i verify again it says it faile again


scratch mmmmmmmmmm, thinking
avatar
skeeteR
Owner
Owner

Posts : 1628
Reputation : 208
Join date : 2012-12-21
Age : 33
Location : usually right here :P

View user profile http://huntersden.comyr.com/

Back to top Go down

Re: New Problem

Post  skeeteR on Thu Jun 20, 2013 12:24 am

having trouble finding any info that would help.

but still cking.
avatar
skeeteR
Owner
Owner

Posts : 1628
Reputation : 208
Join date : 2012-12-21
Age : 33
Location : usually right here :P

View user profile http://huntersden.comyr.com/

Back to top Go down

Re: New Problem

Post  xHGx Reflex on Thu Jun 20, 2013 12:24 am

Thanks man

xHGx Reflex
VIP Member
VIP Member

Posts : 181
Reputation : 9
Join date : 2013-02-26

View user profile

Back to top Go down

Re: New Problem

Post  skeeteR on Thu Jun 20, 2013 12:49 am

whenver you verify, and it says it needs 1 file, and then it downloads it.

try totally restarting your computer after it downloads it

also make sure anything related to arma is totally closed when verifying

still looking more anything else tht could help,  but atleast try tht now too
avatar
skeeteR
Owner
Owner

Posts : 1628
Reputation : 208
Join date : 2012-12-21
Age : 33
Location : usually right here :P

View user profile http://huntersden.comyr.com/

Back to top Go down

Re: New Problem

Post  xHGx Reflex on Thu Jun 20, 2013 1:35 am

I read that since it is a certain type of game, it fails because it always want to attempt an update for that file, so it will always redownload, i dont know if that's true or not but, i'll try what you said

xHGx Reflex
VIP Member
VIP Member

Posts : 181
Reputation : 9
Join date : 2013-02-26

View user profile

Back to top Go down

Re: New Problem

Post  skeeteR on Thu Jun 20, 2013 9:21 pm

how'd it go?

get it working?   hope so
avatar
skeeteR
Owner
Owner

Posts : 1628
Reputation : 208
Join date : 2012-12-21
Age : 33
Location : usually right here :P

View user profile http://huntersden.comyr.com/

Back to top Go down

Re: New Problem

Post  xHGx Reflex on Thu Jun 20, 2013 10:11 pm

Yuh everything is good i pm'ed you

xHGx Reflex
VIP Member
VIP Member

Posts : 181
Reputation : 9
Join date : 2013-02-26

View user profile

Back to top Go down

Re: New Problem

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum