Shoutbox

General Arma problem

View previous topic View next topic Go down

General Arma problem

Post  xHGx Reflex on Sat May 25, 2013 10:56 am

So, i can play arma 2 and dayz fine, but no matter how long i play, 5 min-2 hours, whenever i close arma, my laptops wifi goes out. The only way to get wifi back is to restart the laptop. This doesnt happen with any pther games. Anyone have an idea why this happens, it's really annoying.

xHGx Reflex
VIP Member
VIP Member

Posts : 181
Reputation : 9
Join date : 2013-02-26

View user profile

Back to top Go down

Re: General Arma problem

Post  skeeteR on Sat May 25, 2013 11:01 am

gimme a sec. its a known problem. let me dig up some of the info for ya
avatar
skeeteR
Owner
Owner

Posts : 1628
Reputation : 208
Join date : 2012-12-21
Age : 33
Location : usually right here :P

View user profile http://huntersden.comyr.com/

Back to top Go down

Re: General Arma problem

Post  xHGx Reflex on Sat May 25, 2013 8:37 pm

Thank goodness, I've been going mad having to restart my computer. Thanks so much skeeter!

xHGx Reflex
VIP Member
VIP Member

Posts : 181
Reputation : 9
Join date : 2013-02-26

View user profile

Back to top Go down

Re: General Arma problem

Post  skeeteR on Sat May 25, 2013 8:39 pm

opps, today has been a wreck

i got sidetracked, i'll get it now

srry Neutral
avatar
skeeteR
Owner
Owner

Posts : 1628
Reputation : 208
Join date : 2012-12-21
Age : 33
Location : usually right here :P

View user profile http://huntersden.comyr.com/

Back to top Go down

Re: General Arma problem

Post  skeeteR on Sat May 25, 2013 9:10 pm

trauma had same problem, trying to find those links i gave him

if you still have them trauma, post em here

i cant remember exactly what u did to fix your problem trauma
avatar
skeeteR
Owner
Owner

Posts : 1628
Reputation : 208
Join date : 2012-12-21
Age : 33
Location : usually right here :P

View user profile http://huntersden.comyr.com/

Back to top Go down

Re: General Arma problem

Post  xHGx Reflex on Sun May 26, 2013 5:21 pm

...skeet?

xHGx Reflex
VIP Member
VIP Member

Posts : 181
Reputation : 9
Join date : 2013-02-26

View user profile

Back to top Go down

Re: General Arma problem

Post  Traumahead on Sun May 26, 2013 6:03 pm

NO I had a problem where my internet would flat out stop for like 1 minute. I think I solved it BTW skeeteR. I bought a new modem and it hasn't happened since.

First thing I'd do Ty is get your drivers updated fully. Seeing as I think you have a new system and all.
avatar
Traumahead
VIP Member
VIP Member

Posts : 600
Reputation : 126
Join date : 2013-01-17
Age : 31
Location : A Sticky Recliner

View user profile

Back to top Go down

Re: General Arma problem

Post  xHGx Reflex on Sun May 26, 2013 6:05 pm

....and how would i go about doing that? Im not very techy

xHGx Reflex
VIP Member
VIP Member

Posts : 181
Reputation : 9
Join date : 2013-02-26

View user profile

Back to top Go down

Re: General Arma problem

Post  Traumahead on Tue May 28, 2013 4:16 am

The easiest way I can explain it is right click my computer, properties, device manager, view, show hidden drivers, right click on any of the things with a yellow arrow on them and click update driver.
avatar
Traumahead
VIP Member
VIP Member

Posts : 600
Reputation : 126
Join date : 2013-01-17
Age : 31
Location : A Sticky Recliner

View user profile

Back to top Go down

Re: General Arma problem

Post  xHGx Reflex on Wed May 29, 2013 9:30 am

All mine were already updated BUT, for anyone else who has this problem, downloading the DayZ game from steam, solved it. Don't run it through that program just install it more officially

xHGx Reflex
VIP Member
VIP Member

Posts : 181
Reputation : 9
Join date : 2013-02-26

View user profile

Back to top Go down

Re: General Arma problem

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum