Shoutbox

*solved*Connection failing?

View previous topic View next topic Go down

*solved*Connection failing?

Post  Slartybartfast on Sat May 11, 2013 7:00 pm

Dunno why, but it started with being able to put gear in an uaz but not beiing able to take anything... Logged out, but now I cant log in anymore... Keep getting connection failed :S

Anyone else with this problem?

Edit: Nevermind, I think I just missed the restart announcements Very Happy



**PROBLEM HAS BEEN SOLVED**
avatar
Slartybartfast
VIP Member
VIP Member

Posts : 81
Reputation : 25
Join date : 2013-03-31
Age : 34
Location : Amsterdam

View user profile

Back to top Go down

Re: *solved*Connection failing?

Post  ProDerp on Sat May 11, 2013 7:07 pm

Whole server got Yellow chain link, everyone can still move, shoot, eat, and fight zombies but can't loot or get into vehicles.
avatar
ProDerp
VIP Member
VIP Member

Posts : 37
Reputation : -2
Join date : 2013-03-31
Age : 22
Location : Krusty Mountain

View user profile

Back to top Go down

Re: *solved*Connection failing?

Post  Slartybartfast on Sat May 11, 2013 7:13 pm

Ok so it's not just me... damn hopefully its a temporary thing
avatar
Slartybartfast
VIP Member
VIP Member

Posts : 81
Reputation : 25
Join date : 2013-03-31
Age : 34
Location : Amsterdam

View user profile

Back to top Go down

Re: *solved*Connection failing?

Post  skeeteR on Sat May 11, 2013 7:30 pm

Yea, it was a server crash.

Its back up now, hopefully it will stay that way Smile
avatar
skeeteR
Owner
Owner

Posts : 1628
Reputation : 208
Join date : 2012-12-21
Age : 33
Location : usually right here :P

View user profile http://huntersden.comyr.com/

Back to top Go down

Re: *solved*Connection failing?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum